Bild auf auf der Adresse nicht gefunden?
« am: 22.10.2006 23:18 Uhr »
Hallo,

ich habe auf dem Host unter /html/ ein Ordner Namens "foto" angelegt, und ein Bild darin gespeichert (brecher.jpg).
Im FTP-Programm sieht die Adresse dann so aus:
ftp://web20@einsatztaucher.de:21/html/foto/brecher.jpg

Wenn ich dann über einen Browser (Firefox oder Konqueror) die richtige Adresse eingebe, kommt eine Fehlermeldung:
"Objekt nicht gefunden!
Der angeforderte URL konnte auf dem Server nicht gefunden werden. Sofern Sie den URL manuell eingegeben haben, überprüfen Sie bitte die Schreibweise und versuchen Sie es erneut.
Sofern Sie dies für eine Fehlfunktion des Servers halten, informieren Sie bitte den Webmaster hierüber.
Error 404
einsatztaucher.de
Sun Oct 22 23:11:56 2006
Apache/2.0.53 (Linux/SUSE)"


http://einsatztaucher.de/foto/brecher.jpg

Was mache ich Falsch?

Gruß,

Jens

*

Offline admin

  • *****
  • 6.320
  • Support Joomla100
    • Profil anzeigen
    • 100 Prozent Joomla-Hosting
Re: Bild auf auf der Adresse nicht gefunden?
« Antwort #1 am: 23.10.2006 00:55 Uhr »
Verweist die Domain evtl. auf einen Unterordner von HTML, in dem sich die Installation befindet?
Vollkasko-Versicherung für Ihre Homepage?
http://www.joomla100.com/service/vollkasko-versicherung

*

Offline driet

  • *
  • 734
  • Volle Kanne, Hoschi!
    • Profil anzeigen
Re: Bild auf auf der Adresse nicht gefunden?
« Antwort #2 am: 23.10.2006 11:33 Uhr »
http://einsatztaucher.de/../foto/brecher.jpg

Geht auch nicht ... böse Server-Config  ::)
Problemlösungswahrsager, Glaskugelmethode

Re: Bild auf auf der Adresse nicht gefunden?
« Antwort #3 am: 23.10.2006 12:13 Uhr »
Verweist die Domain evtl. auf einen Unterordner von HTML, in dem sich die Installation befindet?

Denke mal. habe mehrere Domains auf Unterordner von /html

Gruß,

Jens

Re: Bild auf auf der Adresse nicht gefunden?
« Antwort #4 am: 23.10.2006 12:14 Uhr »
Geht auch nicht ... böse Server-Config  ::)

Ein wenig genauer darf es schon sein.

Gruß,

Jens

*

Offline admin

  • *****
  • 6.320
  • Support Joomla100
    • Profil anzeigen
    • 100 Prozent Joomla-Hosting
Re: Bild auf auf der Adresse nicht gefunden?
« Antwort #5 am: 23.10.2006 12:27 Uhr »
Zitat
Verweist die Domain evtl. auf einen Unterordner von HTML, in dem sich die Installation befindet?
Vollkasko-Versicherung für Ihre Homepage?
http://www.joomla100.com/service/vollkasko-versicherung

Re: Bild auf auf der Adresse nicht gefunden?
« Antwort #6 am: 23.10.2006 12:44 Uhr »
Der Ordner "foto" liegt direkt unterhalb von "html". Unterhalb von "html" liegen noch weitere Ordner (einsatztaucher).
Meine Domaine weisen auf die Adresse z.B. /einsatztaucher

Gruß,

Jens

*

Offline admin

  • *****
  • 6.320
  • Support Joomla100
    • Profil anzeigen
    • 100 Prozent Joomla-Hosting
Re: Bild auf auf der Adresse nicht gefunden?
« Antwort #7 am: 23.10.2006 12:49 Uhr »
Dann muss der Ordner /foto unterhalb von /einsatztaucher liegen, also /html/einsatztaucher/foto/brecher.jpg, da das Root-Verzeichnis Deiner Domain einsatztaucher.de nicht /html sondern /html/einsatztaucher ist. Somit kann die Domain nur Inhalte inner- oder unterhalb von /html/einsatztaucher finden.
Vollkasko-Versicherung für Ihre Homepage?
http://www.joomla100.com/service/vollkasko-versicherung

Re: Bild auf auf der Adresse nicht gefunden?
« Antwort #8 am: 23.10.2006 13:15 Uhr »
Danke, jetzt geht es :-)

Gruß,

Jens