Fehler 503 nach Umstellung auf Plesk
« am: 05.05.2018 08:21 Uhr »
Mein Webserver "Otto" (web100) wurde in der Nacht vom 03.05. auf den 04.05.2018 auf Plesk umgestellt.

Beim Aufruf der Website erhalte ich einen Fehler 503 (Service Unavailable). Der gleiche Fehler erfolgt bei Vorschau über Plesk. Die PHP-Version habe ich bereits auf 5.6 umgestellt. Was muss ich ggf. noch tun?
« Letzte Änderung: 05.05.2018 11:15 Uhr von BeGA »

*

Offline admin

  • *****
  • 6.308
  • Support Joomla100
    • Profil anzeigen
    • 100 Prozent Joomla-Hosting
Re: Fehler 503 nach Umstellung auf Plesk
« Antwort #1 am: 08.05.2018 17:38 Uhr »
Welche Joomla-Version war denn da genau im Einsatz? Egal, welche PHP-Version ist da einstelle, da läuft gar nichts. Das muss eine mindestens 10 Jahre alte Joomla-Version sein.
Vollkasko-Versicherung für Ihre Homepage?
http://www.joomla100.com/service/vollkasko-versicherung

Re: Fehler 503 nach Umstellung auf Plesk
« Antwort #2 am: 08.05.2018 21:53 Uhr »
Die Joomla-Version ist 1.5.26. Bis 03.05. ist die Seite problemlos gelaufen. Inzwischen erscheint bei mir nicht mehr der Fehler 503, sondern der Fehler 502.

Auch die Testinstallation mit Joomla 3.8 für den geplanten Neuaufbau der Seite bringt seit der Umstellung auf Plesk einen "Error".

*

Offline admin

  • *****
  • 6.308
  • Support Joomla100
    • Profil anzeigen
    • 100 Prozent Joomla-Hosting
Re: Fehler 503 nach Umstellung auf Plesk
« Antwort #3 am: 11.05.2018 13:42 Uhr »
Es musste sogar auf PHP 5.3 umgestellt werden, damit es funktioniert.  :-\

Welche Seiten funktionieren sonst nicht?
Vollkasko-Versicherung für Ihre Homepage?
http://www.joomla100.com/service/vollkasko-versicherung

Re: Fehler 503 nach Umstellung auf Plesk
« Antwort #4 am: 13.05.2018 20:37 Uhr »
Vielen Dank!

Die Testinstallation mit Joomla 3.8 konnte ich inzwischen selbst wieder zum Laufen bringen. Somit funktionieren nun wieder beide Installationen.  :)
« Letzte Änderung: 13.05.2018 20:42 Uhr von BeGA »