Hallo Leute,

nach einem Seitenumzug auf einen Server von joomla100 kann ich keine Updates mehr machen.
Joomla\CMS\Filesystem\Folder::create: Infinite loop detected.
Update path does not exist.
Error connecting to the server: 403

Nach Google Suche ist mir nur eingefallen die Pfad Angaben von
/administrator/logs
und
/htdocs/tmp
irgendwie anzupassen. Leider ist mir nicht eingefallen wie. Die Webseite liegt im Moment noch auf einer Subdomain. Ich habe mal die Schreibraechte angepasst und die Pfadangabe um die Angabe der Subdomain angepasst. Hat mir nicht weitergeholfen.

Kann mir jemand noch ein paar Tipps geben.

Guten Rutsch ins Jahr 2020,

gutschy

*

Offline admin

  • *****
  • 6.331
  • Support Joomla100
    • Profil anzeigen
    • 100 Prozent Joomla-Hosting
Hallo und noch ein gutes neues Jahr.

Haben Sie mal den Pfad einer funktionierenden Installation ausgelesen? Ab /httpdocs müsste der ja einfach nur angepasst werden auf den Ordner, auf den die Subdomain verweist.
Vollkasko-Versicherung für Ihre Homepage?
https://www.joomla100.com/sicherheit/vollkasko-versicherung

Hallo Admin, danke fuer die Hilfe.


Habe mich bei den Pfaden an einer funktionierender Installation orientiert.
Das ist jetzt mal der Pfad wie er im Dateimanager steht.

/test4.web37.marvin.kundenserver42.de/htdocs/administrator/logs

"logs" hatte vorübergehend 777 bei den Rechten. Genauso bei "tmp"

/test4.web37.marvin.kundenserver42.de/htdocs/tmp

Leider konnte ich keine Veränderung bei der Fehlermeldung feststellen.

Warning
Joomla\CMS\Filesystem\Folder::create: Infinite loop detected.
Update path does not exist.
Before updating ensure that the update is compatible with your Joomla! installation.
You are strongly advised to make a backup of your installation before you start updating.
Error
Error updating COM_INSTALLER_TYPE_TYPE_.

Das ist die Fehlermeldung vom Update JSN Uniform. Habe ich vielleicht den File-Manager falsch gelesen?

*

Offline admin

  • *****
  • 6.331
  • Support Joomla100
    • Profil anzeigen
    • 100 Prozent Joomla-Hosting
Die Subdomain ist unglücklich gewählt. Sie hätten hier für eine richtige Domain eine Subdomain anlegen sollen, nicht für die marvin.kundenserver-Domain.

Aber der Pfad kann auch so nicht stimmen:

/test4.web37.marvin.kundenserver42.de/htdocs/tmp

Wenn, dann:

/var/www/vhosts/web37.marvin.kundenserver42.de/httpdocs/tmp
Vollkasko-Versicherung für Ihre Homepage?
https://www.joomla100.com/sicherheit/vollkasko-versicherung

Na ja, mit Plesk bin ich wohl noch nicht warmgeworden. Danke fuer die Info. :)

*

Offline admin

  • *****
  • 6.331
  • Support Joomla100
    • Profil anzeigen
    • 100 Prozent Joomla-Hosting
Gerne. ;-) Klappt es denn jetzt?
Vollkasko-Versicherung für Ihre Homepage?
https://www.joomla100.com/sicherheit/vollkasko-versicherung