Passwortabfrage bei PhocaGallery
« am: 03.06.2018 12:15 Uhr »
Guten Tag,

auf unserer Seite wird seit kurzem beim Aufruf der PhocaGallery im Backend ein Kennwort abgefragt.
Auch bei einer neuen Installation unter einer Subdomain und nur mit PhocaGallery drauf kommt diese abfrage.

Es sieht aus wie die Kennwortabfrage beim Aufruf des /administrator, jedoch funktioniert das gesetzte Kennwort nicht!
Wenn man auf Abbrechen in der Anfrage klickt läd die Seite und es funktioniert, jedoch werden Bilder und Icons nicht angezeigt.

Gibt es hierzu einen Lösungansatz bzw. ist dieser Fehler bekannt?

Es geht um die Domain musikverein-maerkt.de

Mit freundlichen Grüßen,
Daniel Stiefel

Re: Passwortabfrage bei PhocaGallery
« Antwort #1 am: 03.06.2018 12:37 Uhr »
Guten Tag,

ich habe eine Lösung gefunden.

PhocaGallery nutzt diese 3 Ordner:

  • /media/com_phocagallery/css/administrator
  • /media/com_phocagallery/images/administrator
  • /media/com_phocagallery/js/administrator

Nachdem ich diese über Plesk auch mit einem Kennwortschutz versehen habe und den selben User eingegeben habe scheint es zu funktionieren.

Wird jeglicher Ordner mit "administrator" vom Server ohne Passwortschutz blockiert!?

Mit freundlichen Grüßen,
Daniel Stiefel

*

Offline admin

  • *****
  • 6.321
  • Support Joomla100
    • Profil anzeigen
    • 100 Prozent Joomla-Hosting
Re: Passwortabfrage bei PhocaGallery
« Antwort #2 am: 03.06.2018 20:55 Uhr »
Ja, vom Server wird jeder Ordner, der /administrator heißt, automatisch mit einem Kennwortschutz versehen. Das soll ja die Hackerangriffe auf den Admin-Login von Joomla unterbinden. Nur schade, dass da jetzt diese Ordnernamen bei der PhocaGallery zum Einsatz kommen.
Vollkasko-Versicherung für Ihre Homepage?
https://www.joomla100.com/sicherheit/vollkasko-versicherung