Error 404
« Antwort #15 am: 17.05.2011 15:14 Uhr »
Hier die Antwort vom Support Shopware



Die Systemanforderungen von Shopware sind vollständig zu erfüllen.
Dabei ist allow_url_fopen zwingend nur bei der Installation bzw. bei Updates nötig.

Abhängig von der PHP-Version ist weiterhin der Zend Optimizer oder der ionCube Loader notwendig. Nur an dieser Stelle darf ein rotes Kreuz sein.



Können wir da was machen?

Gruß
Andreas



*

Offline admin

  • *****
  • 6.311
  • Support Joomla100
    • Profil anzeigen
    • 100 Prozent Joomla-Hosting
Re:Error 404
« Antwort #16 am: 17.05.2011 18:53 Uhr »
IonCube ist nicht in der Version vorhanden, wie gefordert, allerdings können wir den leider nicht ohne weiteres aktualisieren.

Wegen der .htaccess müssten Sie den letzten Absatz in diesem Beitrag beachten:

http://www.joomla100.com/forum/index.php?topic=2399.0
Vollkasko-Versicherung für Ihre Homepage?
http://www.joomla100.com/service/vollkasko-versicherung