*

Offline Caty

  • *
  • 22
    • Profil anzeigen
hallo,


ich soll eine Benutzerverwaltung aufbauen, bei der der Zugriff auf manche Inhalte kostenpflichtig sein soll - und das hab ich nun verbockt:

1. AEC Component 0.12.4.8 runtergeladen und installiert

(im CBE stand, man braucht Account Expiration Control Version 0.8.x)


dies scheint aber geklappt zu haben, denn jetzt steht da, das die componente installiert ist, und ich könnte die Verwendung anklicken ..........


aber nu kommts:

wenn ich eine weitere Componente installieren möchte, geht nix mehr, erst bin ich gar nicht zum Installer gekommen, kam nur ne Fehlermeldung - jetzt ist das Fenster nicht mehr in dem üblichen Rahmen der Administration (sieht genauso aus, wie in diesem Beispiel *  http://www.joomlaportal.de/allgemeine-fragen-zu-joomla/130242-com-installer-defekt.html#post607223 *)


was hab ich´n da kaputt gemacht ???


*ganzängstlichausderwäscheguck* :o


ich danke jetzt schon mal ganz dolle für Eure HILFEEEEEEEEEEEE



LG Caty
« Letzte Änderung: 04.04.2008 12:53 Uhr von Caty »

*

Offline Caty

  • *
  • 22
    • Profil anzeigen
Re: habe AcctExp installiert - nun ist der com_installer kaputt
« Antwort #1 am: 03.04.2008 13:13 Uhr »
ich nochmal

hab da was, kann es daran liegen?:

This Version is NOT compatible with Joomla! 1.5 and 1.0.14 (or later).  If you use that, please get the latest development release of the AEC.

Auf Eurer HP steht ja folgendes:

Joomla 1.0.15 und 1.5.1 erschienen - alle vorinstallierten Pakete aktualisiert


welche ist nun die richtige Version???


ist das der Fehler?


LG Caty

*

Offline admin

  • *****
  • 6.355
  • Support Joomla100
    • Profil anzeigen
    • 100 Prozent Joomla-Hosting
Re: habe AcctExp installiert - nun ist der com_installer kaputt
« Antwort #2 am: 03.04.2008 14:13 Uhr »
Das dürfte die Ursache sein. AEC funktioniert ohnehin nicht mehr mit dem CBE, hier müssten Sie auf den CB von joomlapolis.com umsteigen, um CBE nutzen zu können (so steht es zumindest auf der Seite der Entwickler). Backup von vor der Installation liegt vor?
Vollkasko-Versicherung für Ihre Homepage?
https://www.joomla100.com/sicherheit/vollkasko-versicherung

*

Offline Caty

  • *
  • 22
    • Profil anzeigen
Re: habe AcctExp installiert - nun ist der com_installer kaputt
« Antwort #3 am: 03.04.2008 15:00 Uhr »
 :'(

nein! kein Backup

fange grad erst an, alles kennenzulernen - war mein erster Schritt - und dann gleich alles verhau´n!

 - und zur Deinstallation komm ich nicht mehr ..........


kann man nicht einfach alles "zurücksetzen"????





*

Offline admin

  • *****
  • 6.355
  • Support Joomla100
    • Profil anzeigen
    • 100 Prozent Joomla-Hosting
Re: habe AcctExp installiert - nun ist der com_installer kaputt
« Antwort #4 am: 03.04.2008 15:42 Uhr »
Wenn dann müsste man alles neu installieren, was aber wieder ein größerer Aufwand wäre...
Vollkasko-Versicherung für Ihre Homepage?
https://www.joomla100.com/sicherheit/vollkasko-versicherung

*

Offline Caty

  • *
  • 22
    • Profil anzeigen
Re: habe AcctExp installiert - nun ist der com_installer kaputt
« Antwort #5 am: 03.04.2008 15:48 Uhr »
gibt es nicht von der allerersten Installation ein automatisches Backup?

so etwas wie einen Startpunkt?

ich hab ja noch nichts weiter geändert








*

Offline admin

  • *****
  • 6.355
  • Support Joomla100
    • Profil anzeigen
    • 100 Prozent Joomla-Hosting
Re: habe AcctExp installiert - nun ist der com_installer kaputt
« Antwort #6 am: 03.04.2008 15:49 Uhr »
Ja, genau die würde ja auch wiederhergestellt werden, aber die Wiederherstellung und Anpassung der Config passiert ja auch nicht von alleine...
Vollkasko-Versicherung für Ihre Homepage?
https://www.joomla100.com/sicherheit/vollkasko-versicherung

*

Offline Caty

  • *
  • 22
    • Profil anzeigen
Re: habe AcctExp installiert - nun ist der com_installer kaputt
« Antwort #7 am: 03.04.2008 15:57 Uhr »
hm,

und was soll ich nun tun?




*

Offline admin

  • *****
  • 6.355
  • Support Joomla100
    • Profil anzeigen
    • 100 Prozent Joomla-Hosting
Re: habe AcctExp installiert - nun ist der com_installer kaputt
« Antwort #8 am: 03.04.2008 16:04 Uhr »
Wir könnten es nochmal neu installieren, müssten für den Aufwand dann allerdings nochmal die Einrichtungsgebühr berechnen.
Vollkasko-Versicherung für Ihre Homepage?
https://www.joomla100.com/sicherheit/vollkasko-versicherung

*

Offline Caty

  • *
  • 22
    • Profil anzeigen
Re: habe AcctExp installiert - nun ist der com_installer kaputt
« Antwort #9 am: 03.04.2008 16:09 Uhr »
oh, das wäre nett!

was brauchen Sie für Daten von mir?

*

Offline admin

  • *****
  • 6.355
  • Support Joomla100
    • Profil anzeigen
    • 100 Prozent Joomla-Hosting
Re: habe AcctExp installiert - nun ist der com_installer kaputt
« Antwort #10 am: 03.04.2008 16:20 Uhr »
Nur die Domain, um die es geht, ggf. auch per PM.
Vollkasko-Versicherung für Ihre Homepage?
https://www.joomla100.com/sicherheit/vollkasko-versicherung

*

Offline Caty

  • *
  • 22
    • Profil anzeigen
Re: habe AcctExp installiert - nun ist der com_installer kaputt
« Antwort #11 am: 03.04.2008 16:46 Uhr »
ist meine Nachricht angekommen?

*

Offline admin

  • *****
  • 6.355
  • Support Joomla100
    • Profil anzeigen
    • 100 Prozent Joomla-Hosting
Re: habe AcctExp installiert - nun ist der com_installer kaputt
« Antwort #12 am: 03.04.2008 17:27 Uhr »
Ja, Installation bzw. Wiederherstellung läuft.
Vollkasko-Versicherung für Ihre Homepage?
https://www.joomla100.com/sicherheit/vollkasko-versicherung

*

Offline Caty

  • *
  • 22
    • Profil anzeigen
Re: habe AcctExp installiert - nun ist der com_installer kaputt
« Antwort #13 am: 04.04.2008 12:52 Uhr »
Vielen Dank für die suuuuper schnelle Hilfe!

 :-*


LG Caty