*

Offline admin

  • *****
  • 6.302
  • Support Joomla100
    • Profil anzeigen
    • 100 Prozent Joomla-Hosting
Grund hierfür ist wahrscheinlich eine veraltete CommunityBuilder-Version. Sie müssten den CommunityBuilder Enhanced als Komponente deinstallieren (Die Daten der User sowie Einstellungen für das Profil gehen dabei nicht verloren, da bei der Deinstallation keine Tabellen in der Datenbank gelöscht werden).

Danach installieren Sie die neueste Version des CBE (Community Builder Enhanced): http://www.kolloczek.com/cms/index.php?option=com_remository&Itemid=32&func=fileinfo&filecatid=30&parent=category

Den Download erst entpacken, da hier auch die neuesten Module enthalten sind, die i.V.m. dieser Komponente verwendet werden müssen. Insbesondere das Login-Modul muss ersetzt werden. Also auch das Login-Modul vom CBE deinstallieren und das neue installieren.

Wenn bei der Deinstallation die Fehlermeldung "Failed" erscheint, müssen Sie noch die Ordner /components/com_comprofiler und /administrator/components/com_comprofiler per FTP löschen, bevor Sie die neuste Version dieser Komponente installieren können.
« Letzte Änderung: 12.09.2006 01:16 Uhr von admin »
Vollkasko-Versicherung für Ihre Homepage?
http://www.joomla100.com/service/vollkasko-versicherung

Re: Login-Probleme im Frontend nach Joomla-Update (CBE)
« Antwort #1 am: 13.09.2006 09:04 Uhr »
alles so gemacht. sogar inzwischen zweimal die neue version installiert un die alte version deinstalliert. dennoch massenhaft folgende fehlermeldung:

Warning: main() [function.include]: Failed opening '/home/www/*****/html/components/com_comprofiler/enhanced/skype_tab/language/english.php' for inclusion (include_path='.') in /home/www/*****/html/components/com_comprofiler/enhanced/enhanced.class.php on line 20

in der integration des community-builder ist der die Joomla-SMF-bridge Version: 1.1.4.2 von joomlahacks mit "ja" integriert.

irgendeine idee, wie ich diesen schwall an fehlermeldungen los werde? (außer den community-builder zu deinstallieren)

*

Offline admin

  • *****
  • 6.302
  • Support Joomla100
    • Profil anzeigen
    • 100 Prozent Joomla-Hosting
Re: Login-Probleme im Frontend nach Joomla-Update (CBE)
« Antwort #2 am: 13.09.2006 09:48 Uhr »
Dafür müssten Sie einfach noch den Skype-Tab integrieren.

http://www.kolloczek.com/cms/index.php?option=com_remository&Itemid=32&func=fileinfo&filecatid=41&parent=category

Die Datenbanktabellen sind schon angelegt, deshalb sucht die Komponente nach dem Tab. Sie müssen nur noch diesen Tab installieren (Anleitung liegt dem Link bei), dann sollte die Meldung verschwinden. Ggf. gibt es auch noch Meldungen wegen Voteprofile-Tab sowie ICQ-Tab. Diese wären dann ebenfalls noch zu installieren. Übrigens gibt es auf der Entwicklerseite seit heute die neueste Version vom CBE, 0.6235, diese sollten Sie gleich mit installieren.
Vollkasko-Versicherung für Ihre Homepage?
http://www.joomla100.com/service/vollkasko-versicherung