Suchmaschinenfreundliche URL - Joomla
« am: 04.12.2015 12:57 Uhr »
Hallo,
nur eine vorsorgliche Anfrage:

Aufgrund eines früheren Tipps von Ihnen habe ich
#Options +FollowSymLinks
auskommentiert und htaccess in .htaccess umbenannt.
        Hat nicht funktioniert.

Dann habe ich zusätzlich auch
#Options -Indexes
auskommentiert und auch die web.config.txt in web.config umbenannt.
        Es funktioniert.

Frage: Habe ich durch den 2. Schritt evtl. was anderes gesperrt und dies nur noch nicht bemerkt?

Die Anleitungen im Internet gehen ja von anderem Vorgehen innerhalb der htaccess aus.

Danke.
« Letzte Änderung: 04.12.2015 13:32 Uhr von max100 »

*

Offline admin

  • *****
  • 6.274
  • Support Joomla100
    • Profil anzeigen
    • 100 Prozent Joomla-Hosting
Re: Suchmaschinenfreundliche URL - Joomla
« Antwort #1 am: 04.12.2015 15:42 Uhr »
Das mit der zweiten Zeile Auskommentieren ist absolut in Ordnung, da wurde auch nichts weiteres gesperrt. Das mit Options-Indexes ist automatisch auf unseren Servern aktiviert.
Vollkasko-Versicherung für Ihre Homepage?
http://www.joomla100.com/service/vollkasko-versicherung

Re: Suchmaschinenfreundliche URL - Joomla
« Antwort #2 am: 04.12.2015 16:29 Uhr »
Danke.

Jetzt müsste alles funktionieren.