Installation Drupal 6.2
« am: 30.07.2011 21:42 Uhr »
Hallo liebe Freunde,

leider habe ich ein Problem bei der Installation von drupal auf joomla100.
Ich habe alle Beiträge hier gelesen aber nicht fündig geworden.

Ich kann die Seite aufrufen, www.chancenwerk.at
Die Verweise funktionieren nicht.

Ich bin mir sicher es ist .htaccess Problem, aber finde keine Lösung.

Anbei Inhalt von .htaccess (mehr ist es nicht):
SetHandler Drupal_Security_Do_Not_Remove_See_SA_2006_006
#Options None
#Options +FollowSymLinks

Welche Befehle muss ich noch eingeben damit es funktioniert?
Kann mir jemand helfen?
Habe auch mit

<IfModule mod_rewrite.c>
  RewriteEngine on
  RewriteCond %{REQUEST_FILENAME} !-f
  RewriteCond %{REQUEST_FILENAME} !-d
  RewriteCond %{REQUEST_URI} !=/favicon.ico
  RewriteRule ^(.*)$ index.php?q=$1 [L,QSA] </IfModule>

ausprobiert. GEHT NICHT.

Drupal liegt im Unterverzeichnis von /html/

Muss ich in settings.php was ändern?

Würde mich über Rückmeldungen freuen.
Vielen Dank im Voraus.


*

Offline driet

  • *****
  • 728
  • Volle Kanne, Hoschi!
    • Profil anzeigen
Re:Installation Drupal 6.2
« Antwort #1 am: 31.07.2011 18:57 Uhr »
Moin,

funktionierts denn einer mit der hier angehängten htaccess-Dateien?

1) http://www.joomla100.com/forum/index.php?topic=1503.msg9208#msg9208
2) http://www.joomla100.com/forum/index.php?topic=2085.0

Läuft nicht mal die Startseite der Installation oder hakt es irgendwo später?
« Letzte Änderung: 31.07.2011 18:59 Uhr von driet »
Problemlösungswahrsager, Glaskugelmethode

Re:Installation Drupal 6.2
« Antwort #2 am: 31.07.2011 21:01 Uhr »
leider funktionieren beide .htaccess datein auch nicht.
der admin weiß mehr bescheid, er hat einige änderung, die ich noch nicht nachvollziehen kann.
vielleicht kann er kurz schreiben was er so gemacht hat.
an alle danke.

*

Offline admin

  • *****
  • 6.252
  • Support Joomla100
    • Profil anzeigen
    • 100 Prozent Joomla-Hosting
Re:Installation Drupal 6.2
« Antwort #3 am: 01.08.2011 09:23 Uhr »
Das Änderungsdatum der .htaccess-Datei war gestern um 15:07, wie ich gesehen habe. Wie konnten Sie dann schon die .htaccess-Dateien hier aus dem Beitrag getestet haben?

Ich habe jetzt Nr. 1 aus dem obigen Beitrag verwendet und hoch geladen, bei mir funktioniert die Seite.
Vollkasko-Versicherung für Ihre Homepage?
http://www.joomla100.com/service/vollkasko-versicherung

*

Offline driet

  • *****
  • 728
  • Volle Kanne, Hoschi!
    • Profil anzeigen
Re:Installation Drupal 6.2
« Antwort #4 am: 01.08.2011 11:42 Uhr »
Ich habe jetzt Nr. 1 aus dem obigen Beitrag verwendet und hoch geladen, bei mir funktioniert die Seite.

Geht doch :D
Problemlösungswahrsager, Glaskugelmethode

Re:Installation Drupal 6.2
« Antwort #5 am: 01.08.2011 12:55 Uhr »
super. es funktioniert.

ich habe die alte dateien umgenannt und neue dateien erzeugt. hat nicht funktioniert. anschließend diese wieder gelöscht. daher die änderungsdatum...

Vielen Dank, admin und driet, ihr seid klasse.

Ich will es nur besser verstehen: Woran lag es? Welche befehle hatte ich vergessen?.

Liebe Grüße

*

Offline driet

  • *****
  • 728
  • Volle Kanne, Hoschi!
    • Profil anzeigen
Re:Installation Drupal 6.2
« Antwort #6 am: 01.08.2011 13:45 Uhr »
Lad dir doch einfach mal deine aktuelle .ht... runter und vergleich die mit der Originalen. Soweit admin nicht am Server geschraubt hat, solltest du die Unterschiede dann sehen  ;)
Problemlösungswahrsager, Glaskugelmethode

*

Offline admin

  • *****
  • 6.252
  • Support Joomla100
    • Profil anzeigen
    • 100 Prozent Joomla-Hosting
Re:Installation Drupal 6.2
« Antwort #7 am: 01.08.2011 21:27 Uhr »
Evtl. lag es auch daran, dass die nicht funktionierende .htaccess im Ordner /html und im Unterordner lagen, in dem die Drupal-Installation liegt. Auf alle Fälle hatte Ihre .htaccess nur 75 kb, die oben verlinkte 350 kb.
Vollkasko-Versicherung für Ihre Homepage?
http://www.joomla100.com/service/vollkasko-versicherung

Re:Installation Drupal 6.2
« Antwort #8 am: 01.08.2011 22:53 Uhr »
Jetzt habe ich folgende Fehlermeldung wenn ich als admin mich einlogge und an der seite was ändern möchte:

You don't have permission to access / on this server.

Hat das auch mit .htaccess was zu tun???

LG

Re:Installation Drupal 6.2
« Antwort #9 am: 01.08.2011 23:17 Uhr »
es funktioniert wieder nicht.
habe ich .htaccess datei abgeschossen?
ich wollte nur eine zeile ausblenden habe mit "editor" aufgemacht, alle zeilen waren verschoben.
Könntest du .htaccess nochmal hochladen.

danke Admin

*

Offline admin

  • *****
  • 6.252
  • Support Joomla100
    • Profil anzeigen
    • 100 Prozent Joomla-Hosting
Re:Installation Drupal 6.2
« Antwort #10 am: 02.08.2011 19:34 Uhr »
Besser?

Vor den nächsten Änderungen besser mal ein Backup der Datei vornehmen.
Vollkasko-Versicherung für Ihre Homepage?
http://www.joomla100.com/service/vollkasko-versicherung

Re:Installation Drupal 6.2
« Antwort #11 am: 02.08.2011 22:44 Uhr »
vielen Dank, ja mache ich demnächst.

Re:Installation Drupal 6.2
« Antwort #12 am: 02.08.2011 23:37 Uhr »
Folgende Fehlermeldung habe ich immer noch.

You don't have permission to access / on this server.


Habt ihr eine Idee, bevor ich irgendein Datei abschiesse.... :)
LG
« Letzte Änderung: 03.08.2011 08:23 Uhr von karamurat24 »

*

Offline driet

  • *****
  • 728
  • Volle Kanne, Hoschi!
    • Profil anzeigen
Re:Installation Drupal 6.2
« Antwort #13 am: 03.08.2011 16:24 Uhr »
Welchen Editor benutzt du? Ändert der vielleicht die Dateicodierung? Versuchs mal z.B. Notebook++ oder so.
Problemlösungswahrsager, Glaskugelmethode

Re:Installation Drupal 6.2
« Antwort #14 am: 03.08.2011 17:28 Uhr »
ich benutze weverslave.
Das Problem mit der Datencodierung habe ich nicht mehr, das war einmal weil ich mit "notepad" geöffnet habe.
Aber das Problem mit Zugriffsrechte ist immer noch da.
Brauche dringend Hilfe, weil ich nichts ändern kann auf der Seite.