*

Offline bernd

  • *
  • 125
    • Profil anzeigen
    • Unser-Malstatt-online.de
PHP5 für Drupalhosting?
« am: 19.02.2008 12:29 Uhr »
Drupal läuft in der 4er-Version wie auch in der 5er-Version ja unter PHP4 und PHP5. Ich weiß jetzt noch nicht, wie es mit der neuen Drupal 6 aussieht, doch kann ich mir kaum vorstellen, das hier für die neue Version die 3rd-Part-Entwickler auch noch PHP4 unterstützen. Die Erweiterungen müssen meines Wissens ja für Drupal6 genauso neu geschrieben werden, wie auch für Joomla!1.5.

Deshalb die Frage: Ist für Drupal-Installationen und evtl. auch Joomla! die Unterstützung für PHP5 geplant bzw. schon umgesetzt? Beim Hostingvergleich habe ich mal nichts gefunden - jedoch jetzt auch nicht fanatisch gesucht.

Übrigens ist die deutsche Drupalseite nicht unter drupal.de zu finden, sondern besser unter http://www.drupalcenter.de und die offizielle Seite für Drupal ist http://www.drupal.org. Keine Ahnung, ob das schon irgendwo gepostet wurde, aber es kann auch nicht schaden, es nochmal zu lesen, oder?  :D
Der größte Feind des Guten ist des Guten zuviel!

*

Offline admin

  • *****
  • 6.254
  • Support Joomla100
    • Profil anzeigen
    • 100 Prozent Joomla-Hosting
Re: PHP5 für Drupalhosting?
« Antwort #1 am: 19.02.2008 13:55 Uhr »
PHP 5 wird auf jeden Fall kommen. Derzeit haben wir ja noch zahlreiche Installationen mit Joomla 1.0, was an sich keine Probleme mit PHP 5 hat, allerdings einige der Komponenten und Module, die wir in den vorinstallierten Paketen verwenden. Die nächsten Server wird es aber auf jeden Fall mit PHP 5 geben, was auch derzeit schon möglich wäre, hier kann zwischen PHP 4 und PHP 5 gewechselt werden (nicht auf jedem Server).
Vollkasko-Versicherung für Ihre Homepage?
http://www.joomla100.com/service/vollkasko-versicherung

*

Offline driet

  • *****
  • 728
  • Volle Kanne, Hoschi!
    • Profil anzeigen
Re: PHP5 für Drupalhosting?
« Antwort #2 am: 17.04.2008 07:12 Uhr »
Drupal läuft in der 4er-Version wie auch in der 5er-Version ja unter PHP4 und PHP5. Ich weiß jetzt noch nicht, wie es mit der neuen Drupal 6 aussieht, doch kann ich mir kaum vorstellen, das hier für die neue Version die 3rd-Part-Entwickler auch noch PHP4 unterstützen. Die Erweiterungen müssen meines Wissens ja für Drupal6 genauso neu geschrieben werden, wie auch für Joomla!1.5.

Deshalb die Frage: Ist für Drupal-Installationen und evtl. auch Joomla! die Unterstützung für PHP5 geplant bzw. schon umgesetzt? Beim Hostingvergleich habe ich mal nichts gefunden - jedoch jetzt auch nicht fanatisch gesucht.

Laut http://drupal.org/requirements funktioniert Drupal 6 auch unter PHP4, wobei PHP5 empfohlen wird.
Problemlösungswahrsager, Glaskugelmethode