*

Offline admin

  • *****
  • 6.302
  • Support Joomla100
    • Profil anzeigen
    • 100 Prozent Joomla-Hosting
Vollkasko-Versicherung für Ihre Homepage?
http://www.joomla100.com/service/vollkasko-versicherung

Re: Probleme bei Thumbnailgenerierung im JCE
« Antwort #1 am: 28.08.2008 12:13 Uhr »
hallo zusammen,

hatte das gleiche Problem bei der Thumbnailgenerierung im JCe.
Jetzt habe ich mir gedacht, ich update jce.
Hat nicht funktioniert.
Habe den alten jce gelöscht, geht aber auch nicht, jetzt bekomme ich immer folgende Fehlermeldung:
PCLZIP_ERR_BAD_FORMAT (-10)
Kann jemand was damit anfangen?

Udo

*

Offline admin

  • *****
  • 6.302
  • Support Joomla100
    • Profil anzeigen
    • 100 Prozent Joomla-Hosting
Re: Probleme bei Thumbnailgenerierung im JCE
« Antwort #2 am: 28.08.2008 13:06 Uhr »
Notfalls auf dem Server /components/com_jce und /administrator/components/com_jce und /mambots/jce löschen und dann die Neuinstallation nochmal versuchen.

Sie haben auch die Version für Joomla 1.0 versucht zu installieren?
Vollkasko-Versicherung für Ihre Homepage?
http://www.joomla100.com/service/vollkasko-versicherung

Re: Probleme bei Thumbnailgenerierung im JCE
« Antwort #3 am: 28.08.2008 13:59 Uhr »
ok, ich habe es wieder installiert bekommen,
aber der fehler mit den thumbnails ist noch immer vorhanden.
Wenn ich auf den Link gehe, den sie angegeben haben, bekommen ich folgenden tip:
I disabled in following file some lines by using "#" (comment)
in /mambots/editors/jce/jscripts/tiny_mce/plugins/imgmanager/classes/phpthumb/
open file phpThumb.class.php and comment (#) lines 1054 - 1058 and 3052 - 3055.
Ist mir klar, dass ich in der datei etwas ändern soll, aber ich weiß nicht was ich in Zeile 1054 - 1058 und 3052 - 3055 ändern soll.

*

Offline admin

  • *****
  • 6.302
  • Support Joomla100
    • Profil anzeigen
    • 100 Prozent Joomla-Hosting
Re: Probleme bei Thumbnailgenerierung im JCE
« Antwort #4 am: 28.08.2008 14:11 Uhr »
In den Zeilen muss ein # vor den Code.
Vollkasko-Versicherung für Ihre Homepage?
http://www.joomla100.com/service/vollkasko-versicherung

Re: Probleme bei Thumbnailgenerierung im JCE
« Antwort #5 am: 28.08.2008 14:57 Uhr »
Daran hat es wohl nicht gelegen.

Bekomme immer folgende Fehlermeldung, wenn ich ein Bild hochladen will.

Die Grafik "http://montagsdemo-marl.de
/administrator/index2.php?option=com jce&
no_html=1&task=plugin&plugin=imgmanager&
file=images.php" kann nicht angezeigt werden, weil
sie Fehler enthält.
Woran kann das evtl. noch liegen

*

Offline admin

  • *****
  • 6.302
  • Support Joomla100
    • Profil anzeigen
    • 100 Prozent Joomla-Hosting
Re: Probleme bei Thumbnailgenerierung im JCE
« Antwort #6 am: 28.08.2008 15:27 Uhr »
Da fehlt dann wohl noch ein Plugin "Imagemanager". Das müsste dann evtl. über den Plugin-Manager noch installiert werden.
Vollkasko-Versicherung für Ihre Homepage?
http://www.joomla100.com/service/vollkasko-versicherung

Re: Probleme bei Thumbnailgenerierung im JCE
« Antwort #7 am: 28.08.2008 17:39 Uhr »
Keine Chance habe alles ausprobiert.

Der imagemanager ist installiert, habe ihn rausgeschmissen und neu installiert aber bekomme immer die Fehlermeldung. Kann auch keine Thumbnails anzeigen

Re: Probleme bei Thumbnailgenerierung im JCE
« Antwort #8 am: 29.08.2008 10:30 Uhr »
Ok ich habe noch einmal alles durchgetestet.

Ich habe nochmal das # vor den Zeilen gesetzt. Jrtzt funktionirt es aber. Haber wahrscheinlich ein Fehler gemacht.
Danke für eure Hilfe

Udo