Beiträge anzeigen

Diese Sektion erlaubt es ihnen alle Beiträge dieses Mitglieds zu sehen. Beachten sie, dass sie nur solche Beiträge sehen können, zu denen sie auch Zugriffsrechte haben.


Nachrichten - admin

Seiten: [1] 2 3 ... 352
1
Support-Tagebuch / IE und Edge zeigen falsches Favicon an
« am: 12.09.2018 12:37 Uhr »
Bei einem Kunden trat das Problem auf, dass Firefox, Chrome etc. das korrekte Favicon anzeigten, IE und Edge immer noch das Joomla-Favicon. Die Lösung:

Zitat
IE + Edge holen sich das favicon.ico NICHT wie die anderen Browser aus der obersten Server-Ebene, auch NICHT aus dem dort befindlichen Image-Ordner, sondern aus dem Image-Ordner innerhalb des jeweils verwendeten Template-Ordners

Warum sollte man es auch so wie die anderen machen?  ::)

2
Vermutlich haben Sie die Seite auf https umgestellt, rufen diese erst mit http auf und nach dem Login wird auf https umgeschaltet, kann das sein? Dann muss der Login nochmal für die Seite mit https eingegeben werden.

3
Sicherheit und Updates / Re: Mailpostfach wird überschwemmt
« am: 30.08.2018 12:08 Uhr »
Sie haben schon eine Mail erhalten. Offensichtlich wurde Ihr Computer gehackt und das Passwort für Ihr Postfach ausgelesen. Sie müssen unbedingt alle Endgeräte mit einer professionellen Antivirensoftware säubern und sämtliche Kennwörter ändern. Es wurde sicher nicht nur das Kennwort Ihres Postfachs bei Joomla100 ausgelesen.

4
Wer neugierig auf die kommenden Joomla-Versionen ist, kann sich den aktuellen Entwicklungsstand unter diesem Link runterladen:

https://developer.joomla.org/nightly-builds.html

Vor allem Joomla 4 dürfte ja einige Nutzer interessieren.

5
Hier gibt es übrigens auch noch ein Youtube-Video auf Englisch, wie man das Captcha einbauen kann:

https://www.youtube.com/watch?v=-Yh-JRJYbzs

6
Die Alternative wäre, den Spamfilter abzuschalten. Aber diese Weiterleitungen sind katastrophal, weil hier der ganze Spam weiter geleitet wird und auch unser Mailserver in Verruf gerät. Unser Server leitet ja auch Spam weiter und gilt dann als Spamschleuder, obwohl gar kein Spam verschickt wurde.

Es wäre besser, jedem User ein eigenes Postfach zu geben, wo er dann seine Emails abrufen kann.

Bezüglich der Fehlermeldung ist T-Online wohl auf einigen Blacklists:

https://mxtoolbox.com/blacklists.aspx

Wenn Sie die IPs hier prüfen, werden diese als Spam-Absender aufgeführt, deshalb werden diese dann von unserem Spamfilter blockiert.

7
Haben Sie es mal mit dem Haupt-User versucht? Also nicht der zusätzlich angelegte User, sondern der Hauptuser. Für den User SSH freischalten und mit SFTP Port 22 verbinden. Und nicht die IP verwenden, sondern den Servernamen.

Also "secure.SERVER.kundenserver42.de" als FTP-Host.

8
Unter System->Konfiguration->Server bitte die Fehleranzeigen auf "Standard" setzen, das ist "nur" ein Hinweis.

9
Top, danke für die Info!

10
Joomla! - Komponenten / Re: Passwortabfrage bei PhocaGallery
« am: 03.06.2018 20:55 Uhr »
Ja, vom Server wird jeder Ordner, der /administrator heißt, automatisch mit einem Kennwortschutz versehen. Das soll ja die Hackerangriffe auf den Admin-Login von Joomla unterbinden. Nur schade, dass da jetzt diese Ordnernamen bei der PhocaGallery zum Einsatz kommen.

11
Das liegt eher am Update auf Joomla 3.8.8. Könnten Sie bitte das Modul "Zufallsbild" mal deaktivieren, ob die Seite dann wieder läuft?

12
Plesk hat den Tarif nicht korrekt synchronisiert, tut mir leid. Ich habe das jetzt per Hand nachgeholt, läuft es jetzt besser?

13
Nach 24 Stunden ist es definitiv beendet, auch bei LetsEncrypt.

14
Das kann sein, wenn das Routing noch nicht beendet ist. Hatten Sie von LetsEncrypt denn eine Bestätigung erhalten, bzw. haben Sie ein LetsEncrypt-Zertifikat beantragt? Siehe auch diese Anleitung:

https://www.joomla100.com/downloads/anleitungen?download=33:einrichtung-eines-let-s-encrypt-zertifikates


15
Die Berechtigungen müssen noch zugewiesen werden, das geht leider nur manuell Kunde für Kunde und wird den ganzen Vormittag dauern.

Seiten: [1] 2 3 ... 352