Beiträge anzeigen

Diese Sektion erlaubt es ihnen alle Beiträge dieses Mitglieds zu sehen. Beachten sie, dass sie nur solche Beiträge sehen können, zu denen sie auch Zugriffsrechte haben.


Themen - JoLic

Seiten: [1]
1
Hi, bestehende Subdomains oder Weiterleitungen die aus Confixx übernommen wurden lassen sich nicht löschen und "Hosting-Typ" kann ich nicht ändern.

Könnt ihr das bitte freischalten?

Wenn ich eine neue Subdomain oder Weiterleitung erstelle, kann ich diese löschen oder den "Hosting-Typ" ändern.


2
Plesk-Kundenmenü / Plesk - Geplante Aufgaben
« am: 23.12.2017 00:45 Uhr »
Hallo Joomla100-Team,

bei Geplante Aufgaben (cronjob) ist mir aufgefallen das der Pfad (file location) sich nach der Umstellung geändert hat.
Anstatt "html" ist es nun "httpdocs" und ich musste meine htaccess-Dateien für passwortgeschützte Bereiche anpassen.

Im Plesk wurde auch ein cronjob aus Confixx importiert (siehe Bild).



Die erste Line stammt aus Confixx und ist nun falsch. Habe daher eine neue Aufgabe hinzugefügt (2te Linie).

Eventuell könnt ihr das bei der nächsten Umstellung anpassen?


3
Plesk-Kundenmenü / Plesk mit LetsEncrypt
« am: 21.12.2017 20:59 Uhr »
Hi, eine Frage zum neuen Plesk und LetsEncrypt-Zertifikat.

Wenn ich auf "Let's Encrypt" klicke kommt anstatt dem Assistenten nur diese Meldung:
Warnung: SSL/TLS support is disabled for malbergweich.de.
To resolve the issue, please enable to SSL/TLS support ("Websites & Domains" > "Hosting Settings") for this domain and try again.

In den Hosting-Einstellungen ist SSL/TLS-Unterstützung aus und lässt sich nicht aktivieren.

Unter "Konto" und "Zusätzliche Services" ist der Schalter "Let's Encrypt" aus und lässt sich auch nicht aktivieren.

Fehlt da noch die Freigabe dazu?

Gruß jolic

4
Plesk-Kundenmenü / https unsigniert und Plesk Zugang?
« am: 21.12.2017 10:51 Uhr »
Hallo Joomla100-Team,
meine Seite ist seit heute Morgen wieder online  :)

Was derzeit noch nicht funktioniert ist:
  • MODX Backend (manager) Zugang per https unsigniert - sollte doch auch mit Plesk funktionieren?
  • Der Confixx Zugang war "secure.apu.kundenserver42.de", ist das bei Plesk genau so? (derzeit keine Verbindung)

Gruß jolic

5
ModX / Umgestiegen auf MODx Revo
« am: 25.01.2011 15:31 Uhr »
Zitat
Klein aber fein, ModX wird immer populärer und läuft natürlich auch bei Joomla100

Stimmt!  8)

Rennt auch auf Joomla100 perfekt.


6
Servereinstellungen etc. / server frink nicht erreichbar
« am: 18.01.2011 12:53 Uhr »
Hallo Joomla100-Team,

was ist denn mit dem FRINK-Server los?  ???
Derzeit ist er nicht erreichbar und war in den letzten Tagen recht langsam.

Gruss jolic

7
Vielen Dank - der Roomator ist euch sehr gut gelungen und wirklich einfach zu bedienen!

Ich teste die Komponente gerade für ein kleines Projekt:
Gaststätte mit 7 Doppelzimmer die auch als Einzelzimmer gebucht werden können.

Nur wie stelle ich das mit den Preisen an?
Als Doppelzimmer sollen diese 68€ und als Einzelzimmer 36€ kosten.
Wäre so was evt. in einer neuen Version möglich?



Noch 2 Extras (Optionen) wären sehr hilfreich:

1) Die Möglichkeit Halbpension oder Vollpension als Extra anzubieten. z.B. Aufschlag 10€ pro Tag
    Hatte schon versucht die Benutzungsgebühr als Halbpensionsaufschlag umzubenennen.
    Nur bringt das leider nichts, da die Benutzungsgebühr ja nur einmal eingerechnet wird (anstatt täglich).

2) Nachlass z.B. ab dem dritten Tag und dieses in die Rechnung mit einbeziehen.


Würde mich sehr freuen wenn das möglich wäre.


Viel Erfolg beim proggen

Jo



Nachtrag:

Hier ein Beispiel, 2 Zimmer (2 Nächte) - der Aufschlag als Doppelzimmer wird nur einmal eingerechnet ;-(

Sie bleiben 2 Nächte.

=====================================================
Zimmer
=====================================================
2x Zimmer [31.10.2010 / 36 €]: 72 €
2x Zimmer [31.10.2010 / 36 €]: 72 €
Benutzungsgebühren
Aufschlag als Doppelzimmer (pro Übernachtung): +32 €
Gesamt Zimmer: 176 €
=====================================================
Gesamt: Alle Zimmer: 176 €
=====================================================




8
Hallo!

Ich benutze als Webserver Roundcube 0.2.0 stable.
Funzt auch so weit ganz gut, z.B. mit GMail, WEB.de, GMX usw.

Nur hier auf meinen Joomla100 Domains kann ich mich nicht anmelden.
Ich melde mich mit der kompletten Email Adresse und Passwort an, Roundcube Fehlermeldung: "Keine Verbindung zum IMAP-Server"

Meine Einstellungen in der main.inc.php sind:
$rcmail_config['default_host'] = 'ssl://imap.meineDomain.de:993' => 'Name';oder
$rcmail_config['default_host'] = 'imap.meineDomain.de' => 'Name';und
$rcmail_config['default_port'] = 143;
$rcmail_config['username_domain'] = '+domain.com';


 ??? Hat hier jemand RoundCube am laufen? Was mache ich falsch?

Gruss,
jolic

_____________________________
PS: Mit Webmail in Confixx funzt es

9
Joomla! - Grundlagen / marge.kundenserver42.de: Neue IP ?!
« am: 16.08.2008 11:14 Uhr »
Hallo JoomlaTeam 100,

habe als Server bei Euch den Server:
marge.kundenserver42.de (195.242.210.31)

kann aber diesen per IP: 195.242.210.31 nicht mehr erreichen!
(nur über marge.kundenserver42.de)
Hat sich wol nach der Umstellung auf PHP5 geändert?

Gruss,
jolic

10
Joomla! - Grundlagen / PHP-Maximum: nur 2MB ?
« am: 20.02.2008 15:04 Uhr »
Hallo Joomla100-Team!

Ich finde das die Datei-Upload-Grösse etwas schwach ist?

Derzeit: PHP-Maximum 2MB

Server: apu.kundenserver42

Hoffe das wird noch mehr  ;)

11
Joomla! - Grundlagen / Umlaute
« am: 12.02.2008 12:45 Uhr »
Hallo Joomla100-Team!
Was habt Ihr mit der SQL-Datenbank gemacht?
Alle Umlaute sind tod:

Beispiel: Wir m�chten Euch

Link:
http://www.malbergweich.de/cms/
und
http://www.joomla100.com/



12
Joomla! - Komponenten / Sicherheitsabfrage CAPCHA: kein Bild
« am: 28.09.2006 23:46 Uhr »
Als Sicherheitsabfrage, das kein Roboter (Spam) einen Eintrag macht, wird eine Capcha Grafik generiert mit einem Code.

Ich habe hier derzeit drei verschiedene Seiten, aber auf einer Seite funktioniert das Capcha trotz gleicher Konfiguration nicht.  >:(

Z.B: kein Capcha-Bild bei Easybook1.1 oder SecurityImages3.08,
obwohl laut PHP-Info GD und FreeType aktiviert sind!


Betr. EasyBook:
Habe das Übel mal vorerst "gelöst" (Notlösung).
Habe den alten Spamfix von Dominik Paulus (Systemfonts) eingebaut, siehe link:

http://www.malbergweich.de/cms/gaestebuch/

Gruss,
jolic

13
Bekannte Bugs und Fehler / Classifieds: Bild hat chmod 0600
« am: 26.07.2005 10:40 Uhr »
Problem:
Beim upload eines Bildes setzt Classifieds die Dateizugriffsberechtigungen auf chmod 0600.
Da der Webserver-Benutzer wwwrun ist, kann das Bild zuerst noch angezeigt werden. Wird diese Datei jedoch dann dem FTP-Benutzer zugeschrieben, kann diese nicht mehr geoeffnet werden.

Not-Loesung:
Per FTP-Programm die Rechte auf chmod 0644 setzen. Dies ist natuerlich umstaendlich ;-(

Loesung ??? (werde es mal testen):
add in "classifieds.php"   behind   $row->adimage=$imname;

// #################################

// change chmod 600 to 644

$conffile=$mosConfig_absolute_path."/components/com_classifieds/adimages/".$imname;
chmod ($conffile, 0644);

// #################################


Werde dieses heute Abend mal testen  ::)

Seiten: [1]