Neueste Beiträge

Seiten: [1] 2 3 ... 10
1
Allgemeines zu Joomla Joomla 2 und 3 / Re: Kein Backend Zugang. Hacker Schutz??
« Letzter Beitrag von admin am 10.12.2018 12:16 Uhr »
Nur um sicher zu gehen, wir hatten das ja schon telefonisch geklärt, richtig?
2
Allgemeines zu Joomla Joomla 2 und 3 / Kein Backend Zugang. Hacker Schutz??
« Letzter Beitrag von Gutschy am 05.12.2018 19:05 Uhr »
Hallo Leute,

hab ein Test Joomla aufgesetzt und bekomme jetzt keinen Zugang in den Admin Bereich. Ich weiss aber gar nicht wie ich mich hier Authentifizieren soll, war jetzt schon 6 Jahre nicht mehr aktiv. Auf jeden Fall denke ich das es der Hacker Schutz ist, oder?

Gruesse,

gutschy
3
Plesk-Kundenmenü / Re: FTP Zugang, Autentifizierung schlägt fehl
« Letzter Beitrag von admin am 01.12.2018 11:45 Uhr »
Haben Sie mal ein Kennwort generieren und anzeigen lassen, ob das funktioniert?
4
Plesk-Kundenmenü / Re: FTP Zugang, Autentifizierung schlägt fehl
« Letzter Beitrag von grupo-samadhi am 30.11.2018 00:02 Uhr »
Danke für den Hinweis! Der Punkt ist ja gerade das sich das Passwort in plesk --> web139.jasper.kundenserver42.de --> FTP-Zugang --> web139 nicht ändern lässt.

Bei einem neu angelegten User wird erst gar kein Passwort angenommen, nach dem Abspeichern und erneuten Aufruf ist dort alles leer...
5
Plesk-Kundenmenü / Re: FTP Zugang, Autentifizierung schlägt fehl
« Letzter Beitrag von admin am 29.11.2018 22:10 Uhr »
Haben Sie das Kennwort denn unter "FTP-Zugang" für Ihren Nutzernamen geändert? In Plesk ist es nicht mehr so wie in Confixx, die Kennwörter unterscheiden sich jetzt. Also es gibt ein Kennwort für den Plesk-Zugang und ein Kennwort für den FTP-Zugang.

Und für den FTP-User müsste auch SSH aktiviert werden.

Siehe hier Punkt 8: https://forum.joomla100.com/index.php?topic=3059.0
6
Plesk-Kundenmenü / FTP Zugang, Autentifizierung schlägt fehl
« Letzter Beitrag von grupo-samadhi am 29.11.2018 19:55 Uhr »
Ich habe seit der Umstellung Probleme mit dem filezilla login. Habe mich bisher mit dem recht guten PLESK file manager beholfen...

Für verschiedene Operationen ist jedoch ftp besser.

Ich habe im Plesk Menü das Haupt-Konto aufgerufen und FTP-Zugang gewählt, dort steht nur der Systembenutzer, alle anderen habe ich gelöscht.
Das Passwort für das Hauptkonto kann angezeigt werden, es ist mit dem vor der Umstellung identisch uns ist als SCHWACH gekennzeichnet.

Bei allen Möglichkeiten wird eine Verbindung zum Server aufgebaut und die Autentifizierung abgelehnt.

Die angewählte Server-Adresse: secure.SERVER.kundenserver42.de
bei unverschlüsseltem FTP auf 21
Status: Verbinde mit 109.234.218.214:21...
Status: Verbindung hergestellt, warte auf Willkommensnachricht...
Antwort: 220 ProFTPD Server (ProFTPD) [109.234.218.214]
Befehl: USER web139
Antwort: 331 Password required for web139
Befehl: PASS ********
Antwort: 530 Login incorrect.
Fehler: Kritischer Fehler: Herstellen der Verbindung zum Server fehlgeschlagen

FTP auf 21, wenn verfügbar explizites FTP über TLS
Status:     Auflösen der IP-Adresse für secure.SERVER.kundenserver42.de
Status: Verbinde mit 109.234.218.214:21...
Status: Verbindung hergestellt, warte auf Willkommensnachricht...
Status: Initialisiere TLS...
Status: Überprüfe Zertifikat...
Status: TLS-Verbindung hergestellt.
Befehl: USER web139
Antwort: 331 Password required for web139
Befehl: PASS ********
Antwort: 530 Login incorrect.
Fehler: Kritischer Fehler: Herstellen der Verbindung zum Server fehlgeschlagen

Auch unter SFTP wird die Verbindung zum Server aufgebaut
Status: Verbinde mit secure.SERVER.kundenserver42.de...
Antwort: fzSftp started, protocol_version=8
Befehl: open "web139@secure.SERVER.kundenserver42.de" 22
Befehl: Pass: ********
Fehler: Authentifizierung fehlgeschlagen.
Fehler: Kritischer Fehler: Herstellen der Verbindung zum Server fehlgeschlagen

Dann habe ich versucht in Plesk das Passwort neu zu setzen, über die Schaltfläche [generieren) und OK

Auch mit dem neuen Passwort kein Zugang!

Beim erneuten Aufruf von FTP-Zugang in plesk fiel mir auf, das das Passwort trotz Bestätigung nicht geändert wurde, immer noch das alte drin  ??????

Systemfehler oder absicht? Und warum dann kein login mit dem Ur-Passwort?

Vielen Dank für Ihre Unterstützung.


7
Support-Tagebuch / IE und Edge zeigen falsches Favicon an
« Letzter Beitrag von admin am 12.09.2018 12:37 Uhr »
Bei einem Kunden trat das Problem auf, dass Firefox, Chrome etc. das korrekte Favicon anzeigten, IE und Edge immer noch das Joomla-Favicon. Die Lösung:

Zitat
IE + Edge holen sich das favicon.ico NICHT wie die anderen Browser aus der obersten Server-Ebene, auch NICHT aus dem dort befindlichen Image-Ordner, sondern aus dem Image-Ordner innerhalb des jeweils verwendeten Template-Ordners

Warum sollte man es auch so wie die anderen machen?  ::)
8
Sicherheit und Updates / Re: Vorschaltpasswort muss doppelt eingegeben werden
« Letzter Beitrag von admin am 11.09.2018 17:01 Uhr »
Vermutlich haben Sie die Seite auf https umgestellt, rufen diese erst mit http auf und nach dem Login wird auf https umgeschaltet, kann das sein? Dann muss der Login nochmal für die Seite mit https eingegeben werden.
9
Sicherheit und Updates / Vorschaltpasswort muss doppelt eingegeben werden
« Letzter Beitrag von Paumen am 11.09.2018 14:35 Uhr »
Ich arbeite mit einer Joomlainstallation der Version 3.8.12 (Joomla! 3.8.12 Stable [ Amani ] 28-August-2018 14:00 GMT)
Seit einiger Zeit tritt bei meinen Logins ins Backend folgendes Phänomen auf, das ich mir nicht erklären kann.
Bei dem Versuch eines Login muss ich zweimal hintereinander das Vorschaltpasswort eingeben. Erst danach wird wird mir die Joomla-Maske zum Login in das Backend angezeigt.
Das ist auf die Dauer sehr nervig.
10
Sicherheit und Updates / Re: Mailpostfach wird überschwemmt
« Letzter Beitrag von admin am 30.08.2018 12:08 Uhr »
Sie haben schon eine Mail erhalten. Offensichtlich wurde Ihr Computer gehackt und das Passwort für Ihr Postfach ausgelesen. Sie müssen unbedingt alle Endgeräte mit einer professionellen Antivirensoftware säubern und sämtliche Kennwörter ändern. Es wurde sicher nicht nur das Kennwort Ihres Postfachs bei Joomla100 ausgelesen.
Seiten: [1] 2 3 ... 10